Commit fbb418c3 authored by J. Fernando Sánchez's avatar J. Fernando Sánchez

Remove import in setup.py

parent 081078dd
......@@ -2,7 +2,10 @@ import pip
from setuptools import setup
# parse_requirements() returns generator of pip.req.InstallRequirement objects
from pip.req import parse_requirements
from senpy import __version__
with open('senpy/VERSION') as f:
__version__ = f.read().strip()
assert __version__
try:
install_reqs = parse_requirements(
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment